【已解决】Mac更新系统后,vscode插件加载会报错扩展宿主意外终止,无法启动编译

问题描述如题,Mac更新系统后,vscode插件加载会报错扩展宿主意外终止,无法启动编译
 
**自己研究了下解决了**
 
报错原因是扩展里fsevents版本过低和Mac新系统不兼容导致,所以进入vscode的插件目录更新一下就行
 
.vscode/extensions/uileader.vstouchui-1.5.3
 
npm install fsevents
 
解决
已邀请:

skachen - 80后IT男,头不秃,肾不虚

赞同来自:

按你的方法试了下也不行

smismile - 80后IT男...

赞同来自:

也遇到同样的问题,升级fsevents不行

要回复问题请先登录注册



QQ:378966107

邮箱:frank@uileader.com

微信进交流群 加小助手微信进交流群